Fail2WP for WordPress updated to 1.1.0

Fail2WP for WordPress 1.1.0 has been released with fixes, new functionality, and verified compatibility with WordPress 5.7. The updated version is available via the WordPress Plugin repository and code.webbplatsen.net Fail2WP provides security functionality for WordPress sites and plays nicely with Fail2ban and Cloudflare too 🙂